Problema Registrazione gateway gsm GOIP1

Asterisk Support Forum. Discussioni generali.

Moderatori: rgbsyst3m, asterweb

Rispondi
bracco64
Utente
Messaggi: 2
Iscritto il: martedì 8 agosto 2017, 9:03

Problema Registrazione gateway gsm GOIP1

Messaggio da bracco64 » lunedì 30 settembre 2019, 15:23

Salve, volevo sottoporVi un problema che mi stà affligendo. In pratica non riesco a far uscire le chiamate attraverso il goip.
Per meglio dire rieco a farle ad intervalli più o meno regolari. dalla console ho notato che il gateway si registra correttamente per una ventina di secondi, poi si deregistra ripetendo il loop all'infinito.
Ho seguito tutte le guide che ho trovato su internet ma il problema è sempre lo stesso. Come Pbx uso Freepbx, ma ho provato anche su una versione più vecchia di Asterisk puro ma il risultato è sempre lo stesso.
Questo è un estratto della console:
Registered SIP 'goip_1' at 10.10.10.110:5160
-- Unregistered SIP 'goip_1'
-- Unregistered SIP 'goip_1'
-- Registered SIP 'goip_1' at 10.10.10.110:5160
-- Unregistered SIP 'goip_1'
-- Unregistered SIP 'goip_1'
-- Registered SIP 'goip_1' at 10.10.10.110:5160
-- Unregistered SIP 'goip_1'
-- Unregistered SIP 'goip_1'
-- Registered SIP 'goip_1' at 10.10.10.110:5160
-- Unregistered SIP 'goip_1'
Solo quando è registrato funziona correttamente inoltrando la chiamata.
Vi sarei grato se potreste darmi delle indicazioni.

Grazie

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Rispondi